Access Issues with Staging

Incident Report for Healthie

Resolved

This has been resolved.
Posted Feb 18, 2026 - 17:56 EST

Investigating

We are seeing issues with signing in to Staging. This may also potentially be impacting API calls. There is no impact to production.
Posted Feb 18, 2026 - 17:41 EST
This incident affected: Healthie (Sandbox).