Webhooks delayed
Incident Report for Healthie
Resolved
This issue is resolved.
Posted Oct 11, 2024 - 11:43 EDT
Update
Starting at 10 eastern, webhooks have been delayed by 5-20 minutes, with a short peak of 45 minutes. The current delay is 12 minutes. We are implementing changes to quickly and robustly address this.
Posted Oct 11, 2024 - 11:37 EDT
Investigating
We are currently investigating this issue.
Posted Oct 11, 2024 - 11:34 EDT
This incident affected: Healthie (Production).