AWS Cloudfront Outage Affecting Healthie
Incident Report for Healthie
Resolved
AWS continues to be working, and we have not received new reports of this issue. We are considering this issue resolved.
Posted Jul 18, 2023 - 13:24 EDT
Monitoring
AWS looks to have recovered, and the site should be working as normal. Please refresh if you are experiencing any issues.
Posted Jul 18, 2023 - 13:17 EDT
Update
It looks like the issue may be specifically with the root domain (https://secure.gethealthie.com). If you are having trouble loading the site, please try going to https://secure.gethealthie.com/users/sign_in
Posted Jul 18, 2023 - 13:06 EDT
Investigating
Some users are receiving AWS Cloudfront server errors while loading our web front-ends (e.g https://secure.gethealthie.com/). This looks to be an outage with AWS itself, and other Cloudfront customers (unrelated to Healthie) are also posting about outages. We are actively monitoring and investigating.
Posted Jul 18, 2023 - 12:57 EDT