Delays Sending Webhooks

Incident Report for Healthie

Resolved

Processing times for webhooks have returned to normal.
Posted Nov 08, 2025 - 11:22 EST

Investigating

We are seeing longer than normal delays when sending webhooks. Our team is investigating.
Posted Nov 08, 2025 - 11:04 EST