Data from Healthie Bridge is Delayed

Incident Report for Healthie

Resolved

Our data team will need to retransmit the data from the ~24 hour period for impacted Bridge. We'll reach out to impacted Bridge customers when that is complete.
Posted Aug 05, 2025 - 18:35 EDT

Identified

Data is flowing again as of this morning and our team is working to catch up the interim data for impacted customers.
Posted Aug 05, 2025 - 15:52 EDT

Investigating

Some Healthie Bridge customers are having delayed transfer of data to their respective S3 buckets. Our team is investigating. There is no impact outside of Healthie Bridge - https://help.gethealthie.com/article/1254-warehouse-by-healthie
Posted Aug 05, 2025 - 09:47 EDT
This incident affected: Healthie (Production).