Potential Issue Sending Webhooks
Incident Report for Healthie
Resolved
This incident has been resolved.
Posted May 16, 2024 - 00:10 EDT
Update
We have kicked-off backsending all created and updated webhooks for all event types besides documents and Dosespot notifications. Webhooks are also being sent for form_answer_groups.signed and form_answer_group.locked events during this window.

If any other of the mentioned excluded webhooks need to be re-triggered for you, please reach out to us at hello@gethealthie.com.
Posted May 15, 2024 - 13:12 EDT
Update
We've confirmed that between 9:49 and 11:46 eastern, a subset of customers were not receiving webhooks. This has been resolved, and webhooks will be sending as normal. We are identifying how to back-send webhooks for customers impacted during this window.
Posted May 15, 2024 - 11:54 EDT
Investigating
We are investigating reports of webhooks not sending. This may be specific to sub-organization users. Our team is investigating.
Posted May 15, 2024 - 11:40 EDT
This incident affected: Healthie (Production).