Reported Issues Loading Dosespot
Incident Report for Healthie
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 12:15 EDT
Update
This has been resolved. Providers will need to refresh their screen to ensure they are on the latest version. This issue was caused due to a front-end issue with a URL route for the /prescriptions path. Our team will conduct a post-mortem.
Posted Jul 25, 2024 - 12:15 EDT
Identified
We've identified the issue with a specific URL route (specifically /users/USER_ID/prescriptions). We're releasing an update now to resolve this.
Posted Jul 25, 2024 - 11:48 EDT
Investigating
We have received reports that Dosespot is having trouble loading. From an initial review, API calls to Dosespot appear to be working fine, but there is an issue showing the Dosespot iFrame. Our team is investigating.
Posted Jul 25, 2024 - 11:42 EDT
This incident affected: Healthie (Production).