Issues loading embedded dashboards in Visualize

Incident Report for Healthie

Resolved

The root cause has been identified and resolved. All embedded reports have been restored and fully operational.
Posted May 08, 2026 - 18:48 EDT

Investigating

We are currently investigating an issue causing 502 errors when loading  embedded dashboards in the Visualize section of Healthie. Other areas of the platform are unaffected.

Our engineering team is actively working to identify the root cause and restore service.
Posted May 08, 2026 - 17:21 EDT
This incident affected: Healthie (Production).