Healthie is unavailable

Incident Report for Healthie

Resolved

All queues are caught up, and all systems are back to normal. This incident is fully resolved.
Posted Nov 17, 2025 - 20:51 EST

Monitoring

Healthie is back online and performance is returning to normal. We'll continue to monitor and provide another update before closing this out.
Posted Nov 17, 2025 - 18:22 EST

Investigating

We are currently investigating reports of slow page loads and intermittent errors across the product.
Posted Nov 17, 2025 - 18:14 EST
This incident affected: Healthie (Production).