Issue loading appointment details for recurring Zoom appointments with cloud recording enabled
Incident Report for Healthie
Resolved
Between 9:08 AM and 11:14 AM eastern, providers and staff with Zoom cloud recording enabled were receiving error messages when loading Zoom appointments that were part of a recurring series. This issue was caused by an adjustment to the cloud recording API call to better support Zoom's API changes.
We have

1) Resolved the issue
2) Adjusted our test plans to ensure that this case (recurring appointments and cloud recording being enabled) are part of our test cases for Zoom API changes
3) Added better error handling around loading cloud recording URLs. Moving forward, an error with loading the cloud recording URLs will not cause the full appointment details not to load.
Posted Aug 30, 2023 - 11:32 EDT