Issue with availableSlotsForRange on Staging

Incident Report for Healthie

Resolved

Due to a cache issue, some availableSlotsForRange queries on staging were returning errors. Production was not impacted and this is now resolved.
Posted Apr 28, 2025 - 16:30 EDT