Performance is stable across the board. This incident is now resolved.
Posted Feb 13, 2026 - 15:42 EST
Update
Please see prior message.
Posted Feb 13, 2026 - 15:10 EST
Update
Healthie is back online. We're continuing to monitor for any remaining issues.
Posted Feb 13, 2026 - 15:09 EST
Update
We identified the issue to be a sudden failure to be able to connect to an underlying AWS database. We were able to route around that connection for now and service was restored at ~3:03pm eastern. We saw slow performance between ~2:20-2:35pm eastern, and then downtime from ~2:35pm to 3:03pm eastern.
Posted Feb 13, 2026 - 15:09 EST
Update
We have seen performance continue to degrade and most queries are now not returning successfully. Our team believes we've identified the issue with our infrastructure, and are working to resolve as fast as possible.
Posted Feb 13, 2026 - 15:01 EST
Update
Our team is actively working to resolve this issue. Healthie may be inaccessible via web and mobile apps at this time. We'll post another update as soon as we have more information.
Posted Feb 13, 2026 - 14:50 EST
Investigating
We're investigating slow response times and increased error rates. In some cases, Healthie might not load at all.