Issue with front-end of Healthie Staging

Incident Report for Healthie

Resolved

This has been resolved.
Posted Jan 30, 2025 - 14:32 EST

Investigating

An issue with the front-end on https://securestaging.gethealthie.com/ is leading to errors when attempting to access via our staging UI. The API is not impacted. Our team will have this resolved shortly.
Posted Jan 30, 2025 - 14:24 EST
This incident affected: Healthie (Sandbox).