Increase in 504 Errors
Incident Report for Healthie
Resolved
Our host took the underlying host servicing our containers out of service. This has been completed, and we are seeing everything as resolved. We closing the incident, but will continue to monitor.
Posted Sep 19, 2023 - 10:31 EDT
Monitoring
We are seeing user reports of an increase in 504 errors. From an initial investigation, this looks to have been related to host-level load balancing across our application containers. We have restarted our application containers which looks to have resolved the issue, and have reached out to our host. We are continuing to monitor.
Posted Sep 19, 2023 - 09:44 EDT