DoseSpot: Isolated Connectivity Issue – Surescripts network
Incident Report for Healthie
Investigating
DoseSpot has been informed that Surescripts is experiencing a network interruption related to its vendor's (Change Healthcare) cyber security issue. Please be assured that there has been no security impact on the DoseSpot network due to this event.

Though there is no overall disruption to DoseSpot prescribing services, Real-Time Prescription Benefit (RTPB), eligibility transactions with Optum, and EPCS prescriptions to Change Healthcare pharmacies are impacted.

Impact:
• Inability to receive Real-Time Prescription Benefit data for patients with Optum plans
• Pharmacies are experiencing delays in dispensing due to eligibility checks/claims
• EPCS prescriptions to change health pharmacies have been disabled

Recommended Actions:
It is recommended that prescribers direct prescriptions to a different pharmacy other than Change Healthcare.

You should continue to use the DoseSpot ePrescribing platform as normal with confidence. We continue to monitor for any threats as part of our ongoing commitment to our customers and their data and will continue to provide additional updates as needed.

Updates from DoseSpot can be seen here: https://www.dosespot.com/application-status
Posted Feb 27, 2024 - 13:24 EST
This incident affects: DoseSpot.