Errors From Stripe causing System Error Messages
Incident Report for Healthie
Resolved
Error rates have returned to normal, and this incident should now be resolved. We are further investing the cause of the errors with Stripe.
Posted Jun 03, 2024 - 10:27 EDT
Identified
At around 10am, we started receiving elevated error rates from Stripe, which is leading to elevated error rates in the platform. We are investigating
Posted Jun 03, 2024 - 10:24 EDT
This incident affected: Healthie (Production).