Elevated number of 500s with some write operations (including potentially creating and updating chart notes)

Incident Report for Healthie

Resolved

This should now be resolved.
Posted Jun 03, 2025 - 08:18 EDT

Monitoring

We believe this issue is now resolved but our team continues to confirm.
Posted Jun 03, 2025 - 08:11 EDT

Investigating

We're seeing a higher than normal rate of 500 errors for some write operations. We're still confirming which are impacted and why. Our team is working to resolve.
Posted Jun 03, 2025 - 07:50 EDT
This incident affected: Healthie (Production).