403 Errors Accessing Healthie

Incident Report for Healthie

Resolved

This issue is now resolved. If you're still seeing errors, refresh the page and you should be able to access Healthie again without error.
Posted May 11, 2026 - 19:39 EDT

Investigating

We are investigating reports of 403 errors when accessing Healthie. We'll post updates as we know more.
Posted May 11, 2026 - 19:24 EDT
This incident affected: Healthie (Production).