Javascript error preventing some front-ends from loading

Incident Report for Healthie

Resolved

This has been resolved.
Posted May 14, 2026 - 18:48 EDT

Investigating

A Javascript error is causing some Healthie front-ends to fail to load, which is manifesting as an infinite loading circle. This should be resolved in the next few minutes. Backend and API based actions are not affected.
Posted May 14, 2026 - 18:47 EDT
This incident affected: Healthie (Production).