Front-end calendar visual issue
Incident Report for Healthie
Resolved
This should now be resolved. Please ensure you refresh to see latest version. Please clear your cache if the issue persists
Posted Dec 20, 2023 - 17:42 EST
Investigating
There is currently a front-end visual with the calendar causing some appointments to appear slightly shifted versus their actual time. The correct time is listed on the appointment, in the appointment description, and in all other places outside the calendar view.
This should be fixed shortly.
Posted Dec 20, 2023 - 17:13 EST