AWS has recovered most services and Healthie became available again at ~5 AM eastern. We are continuing to monitor.
Posted Oct 20, 2025 - 08:19 EDT
Investigating
Our hosting provider, AWS, is currently experiencing a substantial incident with multiple services. This is causing the Healthie platform to become unavailable. The AWS incident can be followed here: https://health.aws.amazon.com/health/status
The most recent update from AWS is:
"Oct 20 12:11 AM PDT We are investigating increased error rates and latencies for multiple AWS services in the US-EAST-1 Region"
Posted Oct 20, 2025 - 03:21 EDT
This incident affected: Healthie (Production) and Healthie (Sandbox).