Twilio Experiencing Outgoing SMS Issues
Incident Report for Healthie
Resolved
Twilo has reported that their system has returned to a normal steady state.
Posted Mar 26, 2024 - 12:01 EDT
Identified
Twilio has announced that as of 8:17 AM eastern, all SMS traffic was being delayed. This would impact SMS-based 2FA and hourly SMS reminders in Healthie. They are posting updates at https://status.twilio.com/incidents/mvzjwgly4h25
Posted Mar 26, 2024 - 08:50 EDT