Twilio SMS Delivery Delays to T-Mobile Numbers
Incident Report for Healthie
Resolved
Twilio confirmed this issue is resolved.
Posted Jun 05, 2024 - 17:05 EDT
Monitoring
Twilio is reporting delivery delays to T-Mobile numbers. This could potentially delay SMS notifications from Healthie to T-Mobile phones (e.g for appointment reminders or SMS 2FA codes). We are monitoring the situation
Posted Jun 05, 2024 - 13:43 EDT
This incident affected: Healthie (Production).