White screens and elevated page loads

Incident Report for Healthie

Resolved

Response times were brought back to normal at around 5:05 PM EST. Load times have remained stable since then and white screens are no longer appearing when using Healthie.

We're marking this incident as resolved.
Posted Jan 15, 2026 - 18:35 EST

Investigating

We're actively investigating reports of white screens and elevated page loads when accessing Healthie.

As soon as we have more to share, we'll post another update.
Posted Jan 15, 2026 - 17:07 EST
This incident affected: Healthie (Production).