Issue ordering certain labs

Incident Report for Healthie

Resolved

Our lab vendor confirmed they have resolved the issue.
Posted Oct 31, 2025 - 12:40 EDT

Investigating

One of our underlying vendors is having an issue leading to an error trying to purchase some labs via eLabs Direct. They have confirmed the issue, are working on a resolution, and expect to have this solved in the coming hours.
Posted Oct 31, 2025 - 12:26 EDT
This incident affected: Healthie (Production).