Errors loading certain appointments.

Incident Report for Healthie

Resolved

This has been resolved.
Posted Mar 11, 2024 - 14:10 EDT

Identified

A build pipeline issue is causing some appointments to load with an error about "should_create_cms1500_for_occurred_appointments". This should be resolved in the next few minutes.
Posted Mar 11, 2024 - 14:07 EDT