Delays in processing webhooks and background jobs in Staging environment

Incident Report for Healthie

Resolved

We have identified and fixed the cause of the issue, operations should be back to normal.
Posted Apr 16, 2026 - 13:09 EDT

Identified

We have identified an issue causing delays in processing webhooks and background jobs in our staging environment. We will update as we roll out a fix.
Posted Apr 16, 2026 - 10:34 EDT
This incident affected: Healthie (Sandbox).