Issue with audit log database causing slow responses

Incident Report for Healthie

Resolved

Response times are back to normal.
Posted Jun 26, 2025 - 16:27 EDT

Investigating

We're seeing high load on our audit log database which is causing slower response times. Our team is investigating.
Posted Jun 26, 2025 - 16:16 EDT
This incident affected: Healthie (Production).