We have not heard of claims processing issues, so are moving this to resolved.
Posted Aug 04, 2023 - 14:12 EDT
Identified
This change will happen tomorrow morning.
Posted Aug 02, 2023 - 18:24 EDT
Investigating
Tomorrow (8/3), we will be releasing a small update to our CMS1500 export format that appears when you download a .txt file or send a claim to OfficeAlly (Candid/Change/Etc not affected).
This change is being made to address an OfficeAlly requested change to send in four year (not two year) dates.
OfficeAlly can be sensitive to changes in the format, so there's a chance you will may receive an error on submission and need to have OA remap to match the new format.