Sfax outage affecting Healthie

Incident Report for Healthie

Resolved

Sfax is starting to recover. You can now view and send faxes again in Healthie without error. They're still working through the backlog to process and deliver any pending faxes that may have been sent or received while the service was unavailable. We're marking this one as resolved.
Posted Dec 08, 2025 - 20:59 EST

Update

Sfax is starting to recover, but this incident is ongoing and fax features are still degraded. You might still see errors when attempting to send or open a fax in Healthie. We'll continue to post updates as we have them.
Posted Dec 08, 2025 - 17:52 EST

Monitoring

Our faxing provider Sfax is reporting an issue that is impacting user ability to access parts of their platform, including received faxes. You may see a "500" error when attempting to access affected faxes until the issue has been resolved. We're monitoring and will provide updates as we have more info.
Posted Dec 08, 2025 - 12:41 EST