Healthie Staging Returning Errors
Incident Report for Healthie
Resolved
An update has been deployed to resolve this issue.
Posted Apr 02, 2024 - 14:18 EDT
Investigating
An error with a rate limiter is causing sign in errors on Staging. Our team is investigating. There is no production impact.
Posted Apr 02, 2024 - 14:01 EDT
This incident affected: Healthie (Sandbox).