Internal Server Errors on Login Page
Incident Report for Healthie
Resolved
Server responses returned to normal around 9:53 AM. We received word from our host Aptible at 9:59 AM, that the underlying AWS host became unhealthy, and the database instance needed to be replaced. The host became unhealthy at around 9:40 (which led to the outage), Aptible was notified at 9:46, and they restarted it at 9:51. This restart completed at ~9:52, which brought the site back.

This is not something we've seen from Aptible in the past six years of using them, and are working with them to better understand what they can do to prevent this case. We apologize for the interruption this caused to you and your clients.

As the site comes back, response times may be slower as caches warm back up. We're continuing to monitor
Posted Sep 03, 2024 - 10:26 EDT
Investigating
We saw a spike in internal server errors starting around 9:40 AM that is preventing user access. Our team is investigating, and has elevated this with our host.
Posted Sep 03, 2024 - 09:40 EDT
This incident affected: Healthie (Production).