Errors when working with charting notes, submitting forms

Incident Report for Healthie

Resolved

We aren't observing any new instances of the error after the deployment of our fix. We're marking this incident as resolved.
Posted Jan 07, 2026 - 17:18 EST

Monitoring

Starting at around 2:27 PM EST we started investigating reports of errors occurring when providers were viewing charting notes and patients were submitting forms.

A fix has been deployed as of 3:02 PM EST and these errors should be resolved after refreshing or clearing your browser cache.

We're monitoring to ensure the issue resolved and will provide another update before closing this incident.
Posted Jan 07, 2026 - 15:07 EST
This incident affected: Healthie (Production).