Office Ally connection issues

Incident Report for Healthie

Resolved

This issue has been resolved. Connections to OfficeAlly are open again, and you can now submit claims as you normally would.
Posted Apr 28, 2025 - 18:18 EDT

Identified

We've found the root problem and are working to reopen connections with OfficeAlly.
Posted Apr 28, 2025 - 15:45 EDT

Investigating

We're investigating reports of connection issues with Office Ally. We'll send additional updates as soon as we know more.
Posted Apr 28, 2025 - 12:27 EDT
This incident affected: Healthie (Production).