Slow response times

Incident Report for Healthie

Resolved

We’ve identified and resolved the cause of the increased page load times. All services are operating normally.
Posted Dec 29, 2025 - 16:54 EST

Update

We are continuing to investigate this issue.
Posted Dec 29, 2025 - 15:41 EST

Investigating

We are investigating reports of slower than normal response times, resulting in increased page loads. We'll post another update as soon as we have more details.
Posted Dec 29, 2025 - 15:30 EST
This incident affected: Healthie (Production).