Delayed outbound faxes

Incident Report for Healthie

Monitoring

Sfax has deployed a fix to address what was causing outbound faxes to be delayed.

We're seeing a restoration to the normal delivery times of outbound faxes and are continuing to monitor to ensure a full resolution.
Posted Jan 23, 2026 - 21:22 EST

Identified

Sfax, our faxing provider, is reporting an issue on their end that's impacting the delivery of sent faxes, causing them to remain in a "Pending" status.

They're actively investigating and working on resolving what's introducing these delays. We'll post another update as soon as we have more info.
Posted Jan 23, 2026 - 16:09 EST
This incident affects: Healthie (Production).