Error with Stripe Connection leading to increased errors

Incident Report for Healthie

Resolved

This was resolved around ~12:10 pm eastern
Posted Jan 31, 2025 - 12:26 EST

Investigating

We are seeing elevated error rates for payment processing related calls and queries. Our team is investigating.
Posted Jan 31, 2025 - 12:10 EST
This incident affected: Healthie (Production).