Lab Testing API: Website Disruption
Incident Report for Healthie
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 12:04 EDT
Investigating
Our lab partner Lab Testing API has reported a temporary website disruption due to a technical issue with their Physician Network. Lab Testing API is working to resolve this issue. If patients are reporting an issue ordering or fulfilling Quest lab orders via Healthie, please issue a support ticket to hello@gethealthie.com for further support.
Posted Aug 07, 2023 - 09:42 EDT