Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 12, 2025 - 23:05 EDT
Scheduled
On Sunday, October 12th, we will be conducting scheduled maintenance on our instant transcription service. This is likely to impact instant transcriptions for meetings that occur between 11:05pm to midnight eastern. If you need transcriptions for these appointments, we advise enabling cloud recording with transcriptions.
Posted Oct 10, 2025 - 10:08 EDT
This scheduled maintenance affected: Healthie (Production).