Healthie is unavailable

Incident Report for Healthie

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 11:15 EST

Monitoring

Healthie is back up and running. We are continuing to monitor.
Posted Feb 25, 2026 - 11:10 EST

Investigating

Healthie is currently unavailable. Some users may see blank screens or pages that fail to load. We are investigating and will post updates here.
Posted Feb 25, 2026 - 11:04 EST
This incident affected: Healthie (Production).