Elevated Fax Error Rates
Incident Report for Healthie
Resolved
We have seen error rates return to normal for the past hour. We will continue to monitor.
Posted Jan 10, 2025 - 15:43 EST
Investigating
Our eFax vendor (SFax) appears to be experiencing issues and we are seeing a higher than normal error rates from attempted API calls. We have reached out to them to flag this, and to gather more info.
Posted Jan 10, 2025 - 12:31 EST
This incident affected: Healthie (Production).