Problem with editor
Incident Report for Healthie
Resolved
We identified and resolved an issue with a 3rd party service that was causing errors in places where a rich text editor (e.g forms, chat, quick profile) was being used. Please refresh Healthie to ensure you are on the latest version.
Posted Feb 24, 2024 - 20:03 EST
Investigating
Areas of the app which use an editor, such as charting and chat, are sometimes not working. Our engineering team is investigating.
Posted Feb 24, 2024 - 15:40 EST
This incident affected: Healthie (Production).