Elevated loading times and white screens

Incident Report for Healthie

Resolved

This incident is resolved. Loading times and system performance have remained stable at normal levels, and we haven't observed any additional occurrences of white screens on Production.
Posted Jan 13, 2026 - 18:13 EST

Monitoring

Load times are back to normal and white screens are no longer appearing when accessing Healthie on Production.

We're continuing to monitor the situation to ensure the issue is fully resolved.
Posted Jan 13, 2026 - 12:26 EST

Investigating

We're investigating reports of increased loading times and white screens appearing on Production, which may prevent Healthie from loading at all.

We'll post another update as soon as we have more info.
Posted Jan 13, 2026 - 12:10 EST
This incident affected: Healthie (Production).